detail.php
OW2 Forge: Detail: 317577 Is there a version of JOTM that works with WebSphere MQ V7.5

Advanced - Powered by Google


   
Log In
New Account
  
 
Home
My Page
Project Tree
Project Openings
JOTM
          
 
 
Summary
Tracker
Lists
Tasks
News
CVS
Files
SVN
                
 

Tracker: Bugs

Submit New | Browse | Admin | ExportToXml

[ #317577 ] Is there a version of JOTM that works with WebSphere MQ V7.5

Date:
2015-07-22 14:33
Priority:
5
Submitted By:
Nick Lethbridge (nick_lethbridge)
Assigned To:
Nobody (None)
Category:
JOTM
State:
Open
Summary:
Is there a version of JOTM that works with WebSphere MQ V7.5

Detailed description:
I'm not sure if anyone still monitors or supports JOTM, but here goes.... We currently use JOTM 2.0.10, together with TIBCO BusinessWorks V5.9 and WMQ V7.0.1. TIBCO BusinessWorks uses JOTM as the transaction manager and it provides an XA wrapper for Oracle/WMQ/TIBCO EMS/SQL Server transactions. It seemed to work fine with WMQ V7.0.1, but as IBM are stopping support for V7.0.1 in September 2015 we need to upgrade to WMQ V7.1 or later (we would like to upgrade to WMQ V7.5). However, JOTM no longer works with WMQ V7.1 or later (we've tried both WMQ V7.1 and WMQ V7.5). I think that IBM upgraded the interface with JMS as of WMQ V7.1. Has anyone encountered this before and is there a later version of JOTM that works with the newer versions of WMQ? We've tried JOTM 2.1.9 but still encountered the same problem. Regards, Nick Lethbridge.

Add A Comment:

Please login

Followup

No Followups Have Been Posted

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

Copyright © 1999-2008, OW2 Consortium | contact | You have a difficulty, a problem ? Please report an issue using your OW2 forge account credentials